Outlook Plugin: VSTO 4.0 Runtime required

Follow

Summary:

 

If you are trying to download the outlook plugin, and you get this error message:

 

You will need to download the VSTO (Visual Studio Tools for Office). This will do no harm to your machine and once this is downloaded, the CANDDi outlook will install normally and you will be able to use the plugin to its full effect.

 

Here is the link to download VSTO 4.0:

http://www.microsoft.com/en-us/download/details.aspx?id=48217 

 

This is mainly for people using older Outlook i.e: 2011,2012 & 2013

Have more questions? Submit a request

Comments